<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" >
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="https://www.looppng.com/sites/default/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="description" content="The Panthers have wrapped up their second minor premiership in three years with a tense and tough 26-22 win over the Rabbitohs at Accor Stadium on Thursday night." />
<meta name="abstract" content="The Panthers have wrapped up their second minor premiership in three years with a tense and tough 26-22 win over the Rabbitohs at Accor Stadium on Thursday night." />
<meta name="keywords" content="South Sydney Rabbitohs, Penrith Panthers, round 23, Match Review, NRL 2022" />
<meta name="news_keywords" content="South Sydney Rabbitohs, Penrith Panthers, round 23, Match Review, NRL 2022" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.looppng.com/rugby/martin-strikes-late-help-panthers-wrap-minor-premiership-115672" />
<link rel="shortlink" href="https://www.looppng.com/node/115672" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Loop PNG" />
<meta property="og:url" content="https://www.looppng.com/node/115672" />
<meta property="og:title" content="Martin strikes late to help Panthers wrap up minor premiership | Loop PNG" />
<meta property="og:description" content="The Panthers have wrapped up their second minor premiership in three years with a tense and tough 26-22 win over the Rabbitohs at Accor Stadium on Thursday night." />
<meta property="og:image" content="https://looppacificassets.s3.amazonaws.com/styles/no_watermark/s3/thumbnails/image/rabbitohs_v_panthers_match_review.png?itok=DBJJNydY" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.looppng.com/node/115672" />
<meta name="twitter:title" content="Martin strikes late to help Panthers wrap up minor premiership | Loop" />
<meta name="twitter:description" content="The Panthers have wrapped up their second minor premiership in three years with a tense and tough 26-22 win over the Rabbitohs at Accor Stadium on Thursday night." />
<meta name="twitter:image" content="https://looppacificassets.s3.amazonaws.com/styles/no_watermark/s3/thumbnails/image/rabbitohs_v_panthers_match_review.png?itok=DBJJNydY" />
<meta property="article:author" content="Loop Sports" />
<meta property="article:section" content="Rugby" />
<meta property="article:tag" content="South Sydney Rabbitohs" />
<meta property="article:tag" content="Penrith Panthers" />
<meta property="article:tag" content="round 23" />
<meta property="article:tag" content="Match Review" />
<meta property="article:tag" content="NRL 2022" />
<meta property="article:published_time" content="Fri, 2022-08-19 09:31" />
<meta itemprop="name" content="Martin strikes late to help Panthers wrap up minor premiership | Loop PNG" />
<meta itemprop="description" content="The Panthers have wrapped up their second minor premiership in three years with a tense and tough 26-22 win over the Rabbitohs at Accor Stadium on Thursday night." />
<meta itemprop="image" content="https://looppacificassets.s3.amazonaws.com/styles/no_watermark/s3/thumbnails/image/rabbitohs_v_panthers_match_review.png?itok=DBJJNydY" />
<meta name="twitter:app:name:googleplay" content="Loop - Pacific Local News" />
<meta name="twitter:app:id:googleplay" content="com.pngloop.android" />
  <title>Martin strikes late to help Panthers wrap up minor premiership | Loop PNG</title>
  <link type="text/css" rel="stylesheet" href="https://www.looppng.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.looppng.com/sites/default/files/css/css_vv4pljwlvwdCGPcixhZ126582XBUyQM6Fs-F_c0Bkt0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.looppng.com/sites/default/files/css/css_z3mjRGFzlB44rZhcMB1q3V4VV_5Tzm8MXeKn3is7vQs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.looppng.com/sites/default/files/css/css_7PCVcqzVIUDYzpJUJqKvNshii6Nq59rpLSAhT4x1_ys.css" media="all" />
<link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/bootstrap/3.0.2/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.looppng.com/sites/default/files/css/css_AyVS9gCH_UAfAVXW2Th0_mZr8sc7GYIOp_UlyjmrVYY.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="https://www.looppng.com/sites/default/files/google_tag/google_tag.script.js?rfr8hc"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/jquery/1.9/jquery.min.js?v=1.9.1"></script>
<script src="https://www.looppng.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.looppng.com/misc/drupal.js?rfr8hc"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1440, 622], [[728, 90], [970, 250]])
  .build();
googletag.slots["lb_png"] = googletag.defineSlot("/544613711/Rugby-LB_PNG", [[728, 90], [970, 250]], "dfp-ad-lb_png")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["mpu_png"] = googletag.defineSlot("/544613711/Rugby-MPU_PNG", [300, 250], "dfp-ad-mpu_png")
  .addService(googletag.pubads());</script>
<script>googletag.slots["hpu_png"] = googletag.defineSlot("/544613711/Rugby-HPU_PNG", [300, 600], "dfp-ad-hpu_png")
  .addService(googletag.pubads());</script>
<script src="//cdn.jsdelivr.net/bootstrap/3.0.2/js/bootstrap.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();</script>
<script src="https://www.looppng.com/sites/all/modules/simple_dialog/js/simple_dialog.js?rfr8hc"></script>
<script src="https://www.looppng.com/sites/all/modules/scald/modules/providers/scald_image/scald_image.js?rfr8hc"></script>
<script src="https://www.looppng.com/sites/all/modules/ctools/js/jump-menu.js?rfr8hc"></script>
<script src="https://www.looppng.com/sites/all/modules/responsive_menus/styles/sidr/js/responsive_menus_sidr.js?rfr8hc"></script>
<script src="https://www.looppng.com/sites/all/libraries/sidr/jquery.sidr.min.js?rfr8hc"></script>
<script src="https://www.looppng.com/sites/all/modules/disqus/disqus.js?rfr8hc"></script>
<script>var _sf_startpt=(new Date()).getTime()</script>
<script src="https://www.looppng.com/sites/all/themes/loop/js/script.js?rfr8hc"></script>
<script src="https://www.looppng.com/sites/all/themes/loop/js/hibernate.js?rfr8hc"></script>
<script>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</script>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-115672 node-type-article domain-looppng-com taxonomy-south-sydney-rabbitohs taxonomy-penrith-panthers taxonomy-round-23 taxonomy-match-review taxonomy-nrl-2022 taxonomy-rugby"  onselectstart="return false;" oncopy="return false;">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3XHWTM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
  


  <div class="topad">
      <div class="region region-topad">
    <section id="block-block-14" class="block block-block clearfix">

      
  <div id="3528950"></div>
&nbsp;
</section>
<section id="block-dfp-lb-png" class="block block-dfp clearfix">

      
  <div id="dfp-ad-lb_png-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-lb_png" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-lb_png");
    });
  </script>
</div>
</div>
</section>
  </div>
  </div> <!-- /.topad -->

<header id="navbar" role="banner" class="navbar container navbar-default">
  <div class="container">
    <div class="navbar-header">
            <a class="logo navbar-btn pull-left knight" id="" href="/" title="Home">
        <img src="https://www.looppng.com/sites/default/files/loop-logo.png" alt="Home" />
      </a>
      <div class="domain" id="Png">
      </div>
<div class="" id="">
</div>
      
      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

  <div class="search-bar">
      <div class="region region-search-bar">
    <section id="block-jump-menu-jump-menu-m-menu-domains-menu" class="block block-jump-menu clearfix">

      
  <form action="/rugby/martin-strikes-late-help-panthers-wrap-minor-premiership-115672" method="post" id="ctools-jump-menu--2" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-jump form-type-select form-group"><select class="ctools-jump-menu-select ctools-jump-menu-change form-control form-select" id="edit-jump--2" name="jump"><option value="">   </option><option value="https://www.loopnauru.com" class="d-1">Nauru</option><option value="https://www.looppng.com" selected="selected" class="d-1">PNG</option><option value="https://www.loopsamoa.com" class="d-1">Samoa</option><option value="https://www.looptonga.com" class="d-1">Tonga</option><option value="https://www.loopvanuatu.com" class="d-1">Vanuatu</option></select></div><button class="ctools-jump-menu-button ctools-jump-menu-hide btn btn-sm btn-default form-submit" type="submit" id="edit-go--2" name="op" value="Go">Go</button>
</div><input type="hidden" name="form_build_id" value="form-XoTWDQ4HrZgCJ56mZX5-mZ2y5b_T-owHvujgbwVudfI" />
<input type="hidden" name="form_id" value="ctools_jump_menu" />
</div></form>
</section>
<section id="block-search-form" class="block block-search clearfix">

      
  <form class="form-search content-search" action="/rugby/martin-strikes-late-help-panthers-wrap-minor-premiership-115672" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-sm btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-ThPqpIG07UWlx6mC0ZgGBvj-2qHhFoRd-5JP6H3Llxs" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
  </div>
  </div> <!-- /.search-loop -->


          <div class="navbar-collapse collapse">
        <nav role="navigation">
                                <ul class="menu nav navbar-nav"><li class="first leaf global"><a href="/section/162170">Coronavirus</a></li>
<li class="expanded news dropdown"><a href="/section/39361" data-target="#" class="dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf news"><a href="/section/95669" title="Elections 2017" name="Elections 2017">Elections</a></li>
<li class="leaf news"><a href="/section/40068">Local News</a></li>
<li class="leaf news"><a href="/videos" class="news">Videos</a></li>
<li class="last leaf global"><a href="/section/37815">Global News</a></li>
</ul></li>
<li class="expanded sport dropdown"><a href="/section/37806" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Sport <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf sport"><a href="/section/37806">Sport</a></li>
<li class="leaf sport"><a href="/section/54015">Rugby</a></li>
<li class="last leaf"><a href="/section/149880">2019 Pacific Games</a></li>
</ul></li>
<li class="expanded ent dropdown"><a href="/section/37789" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first last leaf ent"><a href="/section/37789">Entertainment</a></li>
</ul></li>
<li class="expanded life dropdown"><a href="/section/38332" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Life <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf life"><a href="/section/38332">Lifestyle</a></li>
<li class="leaf tech"><a href="/section/39649">Tech</a></li>
<li class="last leaf life"><a href="/section/172217">Everyday People</a></li>
</ul></li>
<li class="expanded endz dropdown"><a href="/community" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Community <span class="caret"></span></a><ul class="dropdown-menu"><li class="first last leaf endz"><a href="/community">Community</a></li>
</ul></li>
<li class="expanded biz dropdown"><a href="/Business" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Business <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf biz"><a href="/Business">Business</a></li>
<li class="last leaf biz"><a href="/Women-in-Business">Women in Business</a></li>
</ul></li>
<li class="last leaf global"><a href="/job-classifieds">Classifieds</a></li>
</ul>                            </nav>
      </div>
      </div>
</header>
<div class="horizline"></div>
<div class="stripe-bg">
<div class="main-container container">

  <header role="banner" id="page-header">
    
      </header> <!-- /#page-header -->

  <div class="row">

    
    <section class="col-sm-9">
            <a id="main-content"></a>
                    <h1 class="page-header"><div data-quickedit-field-id="node/115672/title/und/full">Martin strikes late to help Panthers wrap up minor premiership</div></h1>
                                                          <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <div id="node-115672" class="node node-article node-promoted clearfix" data-quickedit-entity-id="node/115672" about="/rugby/martin-strikes-late-help-panthers-wrap-minor-premiership-115672" typeof="sioc:Item foaf:Document">

  
      <span property="dc:title" content="Martin strikes late to help Panthers wrap up minor premiership" class="rdf-meta element-hidden"></span>
      <div class="by-line">
<div class="row">
  <div class="col-md-4">
	<div class="submitted">
      
                  BY: <span class="username" xml:lang="" about="/users/loopsports" typeof="sioc:UserAccount" property="foaf:name" datatype="">Loop Sports</span></br>        09:31, August 19, 2022
        </div>
</div>
  <div class="col-md-4">
	  <div class="article-stats">
        <div class="num-views">
      77 reads        </div>

        </div>
</div>
  <div class="col-md-4"></div>
</div>
    </div>
  
  <div class="content">
    <div class="field field-name-field-feature-thumbnail field-type-image field-label-hidden" data-quickedit-field-id="node/115672/field_feature_thumbnail/und/full"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" class="img-responsive img-responsive" src="https://looppacificassets.s3.amazonaws.com/thumbnails/image/rabbitohs_v_panthers_match_review.png" width="805" height="450" alt="" /></div></div></div><div class="field field-name-field-addthis field-type-addthis field-label-hidden" data-quickedit-field-id="node/115672/field_addthis/und/full"><div class="field-items"><div class="field-item even"><div class="addthis_toolbox addthis_default_style addthis_32x32_style " addthis:title="Martin strikes late to help Panthers wrap up minor premiership - Loop PNG" addthis:url="https://www.looppng.com/rugby/martin-strikes-late-help-panthers-wrap-minor-premiership-115672"><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_pinterest_share"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_messenger"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_whatsapp"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_mailto"></a>
</div>
</div></div></div><div class="field field-name-field-feature-caption field-type-text field-label-hidden" data-quickedit-field-id="node/115672/field_feature_caption/und/full"><div class="field-items"><div class="field-item even"><p>The Panthers have wrapped up their second minor premiership in three years with a tense and tough 26-22 win over the Rabbitohs at Accor Stadium on Thursday night.</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden" data-quickedit-field-id="node/115672/body/und/full"><div class="field-items"><div class="field-item even" property="content:encoded"> <p>With the scores locked 22-22 and golden point beckoning it was tireless back-rower Liam Martin who surged over from close range to secure the Panthers' 19th win of the season.</p>
<p>After a ferocious start defensively the Panthers were able to cash in when Stephen Crichton swooped on a scrappy Damien Cook pass and raced 60 metres to score. The centre converted his own try for a 6-0 lead after just four minutes.</p>
<p>The Rabbitohs then produced some crisp attack and went close to scoring in the right hand corner but Jaxson Paulo was denied by desperation defence by Viliame Kikau and Sean O'Sullivan.</p>
<p>The Panthers No.7 then produced a 40-20 in his team's next set but they were unable to capitalise and the Rabbitohs rolled straight up the other end and crossed when Alex Johnston finished off slick work from Cody Walker and Isaiah Tass.</p>
<p>An error from Latrell Mitchell in the play-the-ball gave the Panthers field position and Dylan Edwards made the Bunnies pay when he raced 30 metres to score his eighth try of the season. </p>
<p>Both sides then butchered tryscoring opportunities - Paulo spilling the ball over the line for Souths before Martin made a mess of a put-down after chasing through a grubber kick.</p>
<p>It was the Rabbitohs who made amends soon after when Mitchell delivered a sublime flick pass to Walker who left Edwards in his wake to score under the posts.</p>
<p>A penalty against Kikau for ruck interference gave the Rabbitohs a chance to level up at 12-12 and that's how they went to the break.</p>
<p>The second half opened in frenzied fashion with Paulo seeming certain to score when he went for an intercept 20 metres out from Penrith's line only to spill the ball.</p>
<p>Mitchell then took off from his own end and got to halfway before throwing a high pass to Paulo who couldn't handle.</p>
<p>The Panthers continued the trend of bombed chances when Martin got over the line again and failed to ground the ball but took the lead 14-12 through a Crichton penalty goal in the 50th minute.</p>
<p>Four minutes later the premiers extended their lead when Api Koroisau kicked out of dummy half and Spencer Leniu grounded the ball after Jai Arrow failed to clean up in-goal.</p>
<p>Down by eight with 18 minutes to play, the Rabbitohs hit back when centre Campbell Graham celebrated his return from injury with a try, finishing off good lead-up work by Keaon Koloamatangi and Mitchell.</p>
<p>In the 70th minute Johnston continued his remarkable tryscoring form when he crossed in the corner courtesy of a majestic pass from Walker and Mitchell slotted the conversion from touch to make it 22-20 to Souths.</p>
<p>The Panthers drew level with four minutes to play when Mitchell dived on the ball in the ruck just out from the Souths line and was ruled to have been inside the 10 metres.</p>
<p>A dropped bomb by Paulo with three minutes to play gave the Panthers a chance to break the deadock and Martin powered over from close range to wrap up a memorable win.</p>
<p><a href="https://www.nrl.com/news/2022/08/18/martin-scores-late-to-wrap-up-minor-premiership-for-panthers/"><strong>Click here to read full article</strong></a></p>
<p><strong>Source:<a href="https://www.nrl.com/"> NRL.com</a></strong></p>
 </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above" data-quickedit-field-id="node/115672/field_tags/und/full"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/south-sydney-rabbitohs" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">South Sydney Rabbitohs</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/penrith-panthers" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Penrith Panthers</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/round-23" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">round 23</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/match-review" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Match Review</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/nrl-2022" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NRL 2022</a></div></div></div><div class="field field-name-field-author field-type-text field-label-above" data-quickedit-field-id="node/115672/field_author/und/full"><div class="field-label">Author:&nbsp;</div><div class="field-items"><div class="field-item even">Martin Lenehan - NRL Senior Journalist</div></div></div><div id="disqus_thread"><noscript><p><a href="http://looppacific.disqus.com/?url=https%3A%2F%2Fwww.looppng.com%2Frugby%2Fmartin-strikes-late-help-panthers-wrap-minor-premiership-115672">View the discussion thread.</a></p></noscript></div>  </div>

  <ul class="links list-inline"><li class="statistics_counter first last"><span>77 reads</span></li>
</ul>
  
</div>

</section>
  </div>
    </section>

          <aside class="col-sm-3" role="complementary">
          <div class="region region-sidebar-second">
    <section id="block-block-6" class="block block-block clearfix">

      
  <div id="3528950"></div>

</section>
<section id="block-dfp-mpu-png" class="block block-dfp clearfix">

      
  <div id="dfp-ad-mpu_png-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-mpu_png" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-mpu_png");
    });
  </script>
</div>
</div>
</section>
<section id="block-views-trending-block" class="block block-views clearfix">

        <h2 class="block-title">Trending Now </h2>
    
  <div class="view view-trending view-id-trending view-display-id-block view-dom-id-987db122c4cf8956660522e44595f68e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="Rugby">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/rugby/martin-strikes-late-help-panthers-wrap-minor-premiership-115672">Martin strikes late to help...</a></span>  </div></li>
          <li class="PNG News">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/png-news/acj-announce-leadership-tribunal-kramer-115638">ACJ Announce Leadership Tribunal...</a></span>  </div></li>
          <li class="Elections">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/elections/yama-eliminated-115658">Yama Eliminated</a></span>  </div></li>
          <li class="PNG News">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/png-news/marape-welcomed-pm%E2%80%99s-department-115627">Marape Welcomed to PM’s Department</a></span>  </div></li>
          <li class="PNG News">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/png-news/courts-orders-unauthorized-persons-not-interfere-115663">Courts Orders Unauthorized Persons...</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-dfp-hpu-png" class="block block-dfp clearfix">

      
  <div id="dfp-ad-hpu_png-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-hpu_png" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-hpu_png");
    });
  </script>
</div>
</div>
</section>
  </div>
      </aside>  <!-- /#sidebar-second -->
    
  </div>
</div>
<div class="horizline"></div>
  <div class="popularsection stripe-bg">
	<div class="OUTBRAIN" data-src="https://www.looppng.com/rugby/martin-strikes-late-help-panthers-wrap-minor-premiership-115672" data-widget-id="AR_1" data-ob-template="TrendMedia" ></div>
      </div> <!-- /.popularsection -->

</div>
<div id="footer-block">
    <!-- Footer -->
    <div class="row" style="background-image: url(/sites/all/themes/loop/images/footer.jpg); color: white;">
        <footer>
            <div class="container">
<div class="col-lg-4">
                    <h4>LEGAL<img class="dotted" src="/sites/all/themes/loop/images/dotted.png"></h4>
                    <ul>
                        <li><a href="/content/terms-use" name="node-4063" rel="width:900;resizable:false;position:[center,60]" class="simple-dialog priv_pol">TERMS OF USE</a></li>
                        <li><a href="/content/privacy-policy" name="node-4057" rel="width:900;resizable:false;position:[center,60]" class="simple-dialog priv_pol">PRIVACY POLICY</a></li>
                        <li><a href="/content/comments-policy" name="node-4062" rel="width:900;resizable:false;position:[center,60]" class="simple-dialog priv_pol">COMMENTS POLICY</a></li>
                    </ul>
                </div>
                <div class="col-lg-4">
                    <h4>WHO WE ARE<img class="dotted" src="/sites/all/themes/loop/images/dotted.png"></h4>
                    <ul>

                      <li><a href="/node/19831">ABOUT US</a></li>
                        <li><a href="http://trendmediapacific.com/#locations">ADVERTISE WITH US</a></li>
                        <li><a href="mailto:Rita@trend.media?cc=Julianna.Waeda@loopnewsgroup.com&subject=Loop - Contact Us">CONTACT US</a></li>
                        <li><a href="mailto:Rita@trend.media?cc=Julianna.Waeda@loopnewsgroup.com&subject=Loop - Become a Freelancer">BECOME A FREELANCER</a></li>

                    </ul>
                                  </div>
                <div class="col-lg-4">
                    <h4>FOLLOW US <img class="dotted" src="/sites/all/themes/loop/images/dotted.png"></h4>
                 <div class="center-block social-media">
                <ul>
                    <li><a href="https://www.facebook.com/looppng/"><img style="width:24px" src="/sites/all/themes/loop/images/fb.png">&nbsp;&nbsp;&nbsp;&nbsp; BE A FAN ON FACEBOOK</a></li>
                    <li><a href="https://twitter.com/looppng"><img  style="width:24px" src="/sites/all/themes/loop/images/twitter.png">&nbsp;&nbsp;&nbsp;&nbsp; FOLLOW US ON TWITTER</a></li>
	<li><a href="https://www.instagram.com/loop_png"><img  style="width:24px" src="/sites/all/themes/loop/images/instagram.png">&nbsp;&nbsp;&nbsp;&nbsp; FOLLOW US ON INSTAGRAM</a></li></ul>
                 </div>
		<div id="newsletter" style="background-color: #990000; padding: 25px">
                    <h3>NEWSLETTER SIGNUP</h3>
                    <hr>
 <p>Subscribe to our mailing list</p>
<!-- Begin MailChimp Signup Form -->

<div id="mc_embed_signup">
<form action="//trendmediagroup.us8.list-manage.com/subscribe/post?u=e73ae3582bee00a89161fb45f&amp;id=2448d7c4a9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
 <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter Email" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_e73ae3582bee00a89161fb45f_6716651767" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->            
</div></div>
                </div>
<div class="row container copyright-line">
  <div class="col-md-6"><p class="copyright">Copyright &copy; 2017 Loop by Trend Media Inc. | All Rights Reserved</p>  </div>
  <div class="col-md-3"></div>
  <div class="col-md-3"></div>
</div>         

            </div>

            <!-- /.row -->

        </footer>
    </div>
    <div class="region region-page-bottom">
    <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>  </div>
<script src="https://www.looppng.com/sites/default/modules/copyprevention/copyprevention.js?rfr8hc"></script>
<script src="https://www.looppng.com/modules/statistics/statistics.js?rfr8hc"></script>
<script src="https://www.looppng.com/sites/all/modules/addthis/addthis.js?rfr8hc"></script>
<script>
	 var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60542;
    _sf_async_config.domain = 'looppng.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
        </script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52523424-14', 'auto');
  ga('send', 'pageview');</script>
<script src="https://www.looppng.com/sites/all/themes/bootstrap/js/bootstrap.js?rfr8hc"></script>
</body>
</html>
