<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" >
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="https://www.looppng.com/sites/default/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="description" content="Not for the first time in his life, Wayne Bennett will take his seat at Lang Park on Sunday and try to engineer a victory for a team called Souths in a grand final." />
<meta name="abstract" content="Not for the first time in his life, Wayne Bennett will take his seat at Lang Park on Sunday and try to engineer a victory for a team called Souths in a grand final." />
<meta name="keywords" content="Wayne Bennett, NRL Supercoach" />
<meta name="news_keywords" content="Wayne Bennett, NRL Supercoach" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.looppng.com/rugby/%E2%80%98-making-him-coach%E2%80%99-grand-final-win-souths-saved-bennett%E2%80%99s-career-105054" />
<link rel="shortlink" href="https://www.looppng.com/node/105054" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Loop PNG" />
<meta property="og:url" content="https://www.looppng.com/node/105054" />
<meta property="og:title" content="‘The making of him as a coach’: The grand final win with Souths that saved Bennett’s career | Loop PNG" />
<meta property="og:description" content="Not for the first time in his life, Wayne Bennett will take his seat at Lang Park on Sunday and try to engineer a victory for a team called Souths in a grand final." />
<meta property="og:image" content="https://looppacificassets.s3.amazonaws.com/styles/no_watermark/s3/thumbnails/image/the_making_of_him_as_a_coach-webimg.png?itok=Pe2Ozgwg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.looppng.com/node/105054" />
<meta name="twitter:title" content="‘The making of him as a coach’: The grand final win with Souths that" />
<meta name="twitter:description" content="Not for the first time in his life, Wayne Bennett will take his seat at Lang Park on Sunday and try to engineer a victory for a team called Souths in a grand final." />
<meta name="twitter:image" content="https://looppacificassets.s3.amazonaws.com/styles/no_watermark/s3/thumbnails/image/the_making_of_him_as_a_coach-webimg.png?itok=Pe2Ozgwg" />
<meta property="article:author" content="Loop Sports" />
<meta property="article:section" content="Rugby" />
<meta property="article:tag" content="Wayne Bennett" />
<meta property="article:tag" content="NRL Supercoach" />
<meta property="article:published_time" content="Wed, 2021-09-29 14:13" />
<meta itemprop="name" content="‘The making of him as a coach’: The grand final win with Souths that saved Bennett’s career | Loop PNG" />
<meta itemprop="description" content="Not for the first time in his life, Wayne Bennett will take his seat at Lang Park on Sunday and try to engineer a victory for a team called Souths in a grand final." />
<meta itemprop="image" content="https://looppacificassets.s3.amazonaws.com/styles/no_watermark/s3/thumbnails/image/the_making_of_him_as_a_coach-webimg.png?itok=Pe2Ozgwg" />
<meta name="twitter:app:name:googleplay" content="Loop - Pacific Local News" />
<meta name="twitter:app:id:googleplay" content="com.pngloop.android" />
  <title>‘The making of him as a coach’: The grand final win with Souths that saved Bennett’s career | Loop PNG</title>
  <link type="text/css" rel="stylesheet" href="https://www.looppng.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.looppng.com/sites/default/files/css/css_vv4pljwlvwdCGPcixhZ126582XBUyQM6Fs-F_c0Bkt0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.looppng.com/sites/default/files/css/css_z3mjRGFzlB44rZhcMB1q3V4VV_5Tzm8MXeKn3is7vQs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.looppng.com/sites/default/files/css/css_7PCVcqzVIUDYzpJUJqKvNshii6Nq59rpLSAhT4x1_ys.css" media="all" />
<link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/bootstrap/3.0.2/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.looppng.com/sites/default/files/css/css_AyVS9gCH_UAfAVXW2Th0_mZr8sc7GYIOp_UlyjmrVYY.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="https://www.looppng.com/sites/default/files/google_tag/google_tag.script.js?qxbwrz"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/jquery/1.9/jquery.min.js?v=1.9.1"></script>
<script src="https://www.looppng.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.looppng.com/misc/drupal.js?qxbwrz"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1440, 622], [[728, 90], [970, 250]])
  .build();
googletag.slots["lb_png"] = googletag.defineSlot("/544613711/Rugby-LB_PNG", [[728, 90], [970, 250]], "dfp-ad-lb_png")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["mpu_png"] = googletag.defineSlot("/544613711/Rugby-MPU_PNG", [300, 250], "dfp-ad-mpu_png")
  .addService(googletag.pubads());</script>
<script>googletag.slots["hpu_png"] = googletag.defineSlot("/544613711/Rugby-HPU_PNG", [300, 600], "dfp-ad-hpu_png")
  .addService(googletag.pubads());</script>
<script src="//cdn.jsdelivr.net/bootstrap/3.0.2/js/bootstrap.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();</script>
<script src="https://www.looppng.com/sites/all/modules/simple_dialog/js/simple_dialog.js?qxbwrz"></script>
<script src="https://www.looppng.com/sites/all/modules/scald/modules/providers/scald_image/scald_image.js?qxbwrz"></script>
<script src="https://www.looppng.com/sites/all/modules/ctools/js/jump-menu.js?qxbwrz"></script>
<script src="https://www.looppng.com/sites/all/modules/responsive_menus/styles/sidr/js/responsive_menus_sidr.js?qxbwrz"></script>
<script src="https://www.looppng.com/sites/all/libraries/sidr/jquery.sidr.min.js?qxbwrz"></script>
<script src="https://www.looppng.com/sites/all/modules/disqus/disqus.js?qxbwrz"></script>
<script>var _sf_startpt=(new Date()).getTime()</script>
<script src="https://www.looppng.com/sites/all/themes/loop/js/script.js?qxbwrz"></script>
<script src="https://www.looppng.com/sites/all/themes/loop/js/hibernate.js?qxbwrz"></script>
<script>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</script>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-105054 node-type-article domain-looppng-com taxonomy-wayne-bennett taxonomy-nrl-supercoach taxonomy-rugby"  onselectstart="return false;" oncopy="return false;">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3XHWTM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
  


  <div class="topad">
      <div class="region region-topad">
    <section id="block-block-14" class="block block-block clearfix">

      
  <div id="3528950"></div>
&nbsp;
</section>
<section id="block-dfp-lb-png" class="block block-dfp clearfix">

      
  <div id="dfp-ad-lb_png-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-lb_png" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-lb_png");
    });
  </script>
</div>
</div>
</section>
  </div>
  </div> <!-- /.topad -->

<header id="navbar" role="banner" class="navbar container navbar-default">
  <div class="container">
    <div class="navbar-header">
            <a class="logo navbar-btn pull-left knight" id="" href="/" title="Home">
        <img src="https://www.looppng.com/sites/default/files/loop-logo.png" alt="Home" />
      </a>
      <div class="domain" id="Png">
      </div>
<div class="" id="">
</div>
      
      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

  <div class="search-bar">
      <div class="region region-search-bar">
    <section id="block-jump-menu-jump-menu-m-menu-domains-menu" class="block block-jump-menu clearfix">

      
  <form action="/rugby/%E2%80%98-making-him-coach%E2%80%99-grand-final-win-souths-saved-bennett%E2%80%99s-career-105054" method="post" id="ctools-jump-menu--2" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-jump form-type-select form-group"><select class="ctools-jump-menu-select ctools-jump-menu-change form-control form-select" id="edit-jump--2" name="jump"><option value="">   </option><option value="https://www.loopnauru.com" class="d-1">Nauru</option><option value="https://www.looppng.com" selected="selected" class="d-1">PNG</option><option value="https://www.loopsamoa.com" class="d-1">Samoa</option><option value="https://www.looptonga.com" class="d-1">Tonga</option><option value="https://www.loopvanuatu.com" class="d-1">Vanuatu</option></select></div><button class="ctools-jump-menu-button ctools-jump-menu-hide btn btn-sm btn-default form-submit" type="submit" id="edit-go--2" name="op" value="Go">Go</button>
</div><input type="hidden" name="form_build_id" value="form-AIzmVhBylXL69LSEbUU06Fqa7veuH-O8PDmY5mx0xm8" />
<input type="hidden" name="form_id" value="ctools_jump_menu" />
</div></form>
</section>
<section id="block-search-form" class="block block-search clearfix">

      
  <form class="form-search content-search" action="/rugby/%E2%80%98-making-him-coach%E2%80%99-grand-final-win-souths-saved-bennett%E2%80%99s-career-105054" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-sm btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-ABSPylOKTz1QGJG_lO7JkvAaEnAMfbqrOMJquKCswTI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
  </div>
  </div> <!-- /.search-loop -->


          <div class="navbar-collapse collapse">
        <nav role="navigation">
                                <ul class="menu nav navbar-nav"><li class="first leaf global"><a href="/section/162170">Coronavirus</a></li>
<li class="expanded news dropdown"><a href="/section/39361" data-target="#" class="dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf news"><a href="/section/95669" title="Elections 2017" name="Elections 2017">Elections 2017</a></li>
<li class="leaf news"><a href="/section/40068">Local News</a></li>
<li class="leaf news"><a href="/videos" class="news">Videos</a></li>
<li class="last leaf global"><a href="/section/37815">Global News</a></li>
</ul></li>
<li class="expanded sport dropdown"><a href="/section/37806" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Sport <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf sport"><a href="/section/37806">Sport</a></li>
<li class="leaf sport"><a href="/section/54015">Rugby</a></li>
<li class="last leaf"><a href="/section/149880">2019 Pacific Games</a></li>
</ul></li>
<li class="expanded ent dropdown"><a href="/section/37789" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first last leaf ent"><a href="/section/37789">Entertainment</a></li>
</ul></li>
<li class="expanded life dropdown"><a href="/section/38332" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Life <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf life"><a href="/section/38332">Lifestyle</a></li>
<li class="leaf tech"><a href="/section/39649">Tech</a></li>
<li class="last leaf life"><a href="/section/172217">Everyday People</a></li>
</ul></li>
<li class="expanded endz dropdown"><a href="/community" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Community <span class="caret"></span></a><ul class="dropdown-menu"><li class="first last leaf endz"><a href="/community">Community</a></li>
</ul></li>
<li class="expanded biz dropdown"><a href="/Business" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Business <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf biz"><a href="/Business">Business</a></li>
<li class="last leaf biz"><a href="/Women-in-Business">Women in Business</a></li>
</ul></li>
<li class="last leaf global"><a href="/job-classifieds">Classifieds</a></li>
</ul>                            </nav>
      </div>
      </div>
</header>
<div class="horizline"></div>
<div class="stripe-bg">
<div class="main-container container">

  <header role="banner" id="page-header">
    
      </header> <!-- /#page-header -->

  <div class="row">

    
    <section class="col-sm-9">
            <a id="main-content"></a>
                    <h1 class="page-header"><div data-quickedit-field-id="node/105054/title/und/full">‘The making of him as a coach’: The grand final win with Souths that saved Bennett’s career</div></h1>
                                                          <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <div id="node-105054" class="node node-article node-promoted clearfix" data-quickedit-entity-id="node/105054" about="/rugby/%E2%80%98-making-him-coach%E2%80%99-grand-final-win-souths-saved-bennett%E2%80%99s-career-105054" typeof="sioc:Item foaf:Document">

  
      <span property="dc:title" content="‘The making of him as a coach’: The grand final win with Souths that saved Bennett’s career" class="rdf-meta element-hidden"></span>
      <div class="by-line">
<div class="row">
  <div class="col-md-4">
	<div class="submitted">
      
                  BY: <span class="username" xml:lang="" about="/users/loopsports" typeof="sioc:UserAccount" property="foaf:name" datatype="">Loop Sports</span></br>        14:13, September 29, 2021
        </div>
</div>
  <div class="col-md-4">
	  <div class="article-stats">
        <div class="num-views">
      33 reads        </div>

        </div>
</div>
  <div class="col-md-4"></div>
</div>
    </div>
  
  <div class="content">
    <div class="field field-name-field-feature-thumbnail field-type-image field-label-hidden" data-quickedit-field-id="node/105054/field_feature_thumbnail/und/full"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" class="img-responsive img-responsive" src="https://looppacificassets.s3.amazonaws.com/thumbnails/image/the_making_of_him_as_a_coach-webimg.png" width="850" height="478" alt="" /></div></div></div><div class="field field-name-field-addthis field-type-addthis field-label-hidden" data-quickedit-field-id="node/105054/field_addthis/und/full"><div class="field-items"><div class="field-item even"><div class="addthis_toolbox addthis_default_style addthis_32x32_style " addthis:title="&amp;lsquo;The making of him as a coach&amp;rsquo;: The grand final win with Souths that saved Bennett&amp;rsquo;s career - Loop PNG" addthis:url="https://www.looppng.com/rugby/%E2%80%98-making-him-coach%E2%80%99-grand-final-win-souths-saved-bennett%E2%80%99s-career-105054"><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_pinterest_share"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_messenger"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_whatsapp"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_mailto"></a>
</div>
</div></div></div><div class="field field-name-field-feature-caption field-type-text field-label-hidden" data-quickedit-field-id="node/105054/field_feature_caption/und/full"><div class="field-items"><div class="field-item even"><p> Not for the first time in his life, Wayne Bennett will take his seat at Lang Park on Sunday and try to engineer a victory for a team called Souths in a grand final.</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden" data-quickedit-field-id="node/105054/body/und/full"><div class="field-items"><div class="field-item even" property="content:encoded"> <p>Like then, it will be his last game in charge of the club.</p>
<p>His inspirational leader, who is also moving onto pastures new, is under an injury cloud.</p>
<p>And his team, who have been accused of being the bridesmaids and never the brides, are going up against a side who have had their measure in recent meetings.</p>
<p>After more than 40 years in coaching, things have finally come full circle.</p>
<p>Sunday’s clash with Penrith will be Bennett’s 12th grand final, and 10th of the NRL era.</p>
<p>But one grand final, back in the Brisbane Rugby League in 1985, was the sliding doors moment that allowed Bennett to become the coach we know today.</p>
<p>“He has said words to the effect that it was his greatest grand final win and the making of him as a coach,” explains Gary Belcher, Bennett’s fullback for Southern Suburbs Brisbane back then.</p>
<p>If Bennett hadn’t won at Lang Park on that day, then there’s every chance he would be sitting in the grandstand or watching from the couch on Sunday.</p>
<p>In 1984, his first year back at Souths after a spell with Brothers Brisbane, Bennett had been humiliated by a star-studded Wynnum-Manly side that included Gene Miles, Greg Dowling and <em>The King</em>, Wally Lewis. Souths had lost 42-8, the biggest defeat in BRL grand final history.</p>
<p>“Everything clicked for Wynnum-Manly and everything we tried went to mud,” says former Souths centre Mal Meninga.</p>
<p>“It wasn’t through lack of effort. We got beaten by a team that was running red hot.”</p>
<p>Jim McLelland, the then-club secretary and now its CEO describes that day as “a humiliation”.</p>
<p>Wynnum-Manly were the dominant force of the era and Souths were the nearly-men.</p>
<p>From 1979 and 1984 they had been to five grand finals and came away as champions just once.</p>
<p>One of Bennett’s close friends delivered a stinging insult: “if you were a racehorse trainer, you’d finish second in everything because you keep picking the wrong horses”.</p>
<p>Souths’ board discussed parting ways with Bennett after that loss in 1984, but the coach earned himself a reprieve on the basis he would have to change his ways.</p>
<p>He spoke to the coach of VFL side Essendon, Kevin Sheedy, who in 1983 had suffered the biggest loss in grand final history to Hawthorn.</p>
<p>A year later, Essendon had turned the tables and beat Hawthorn in the grand final.</p>
<p>If he were to mirror those feats, Sheedy urged Bennett to sign some experienced players who wouldn’t be frightened by the star power of Wynnum-Manly.</p>
<p>More importantly, they would never refer to Wynnum-Manly as the “team that belted us”.</p>
<p>“He wanted a couple of hard nuts to guide these young fellas around the park,” explains Norm Carr, a no-nonsense lock who came off the bench for the Maroons in the first ever Origin game.</p>
<p>“I had been at Wests in Brisbane and I was going to retire when they let me go, but Wayne called me up and said he reckoned he could get a few more years out of me.”</p>
<p>Bennett also brought in Chris Phelan from Parramatta, who won 1982 and 1983 NSWRL titles with Parramatta, along with John Elias of South Sydney.</p>
<p>Helping guide Meninga, Belcher and a young Peter Jackson, they would set about changing the mentality of the club.</p>
<p>Souths had developed a reputation for falling apart on the big stage and nobody knew that more than Belcher.</p>
<p>“I had a shocker in reserve grade in 1981 and we lost in 1982 and I was in the centres and, again, I didn’t play well,” he explains.</p>
<p>“Michael Lynagh’s dad, Ian, was a sports psychologist and he came and worked with us at Souths.</p>
<p>“I could play footy but I didn’t have my head right in those big moments.</p>
<p>“It was a gradual process to think about the next play – if you were up by 20 or down by 20, it shouldn’t change how you play.”</p>
<p>From the start of the 1985 pre-season, Bennett used what <em>The Courier Mail </em>described as “a Melbourne Cup mentality”.</p>
<p>As Bennett told <em>Rugby League Week</em>: “Every team member knew that we were to play 27 trial matches for D-Day”.</p>
<p>Souths won the minor premiership that year, pipping Brothers and Wynnum-Manly on points differential because of their stoic defence.</p>
<p>Still bigger tests were yet to come. Wynnum-Manly were that good and Bennett knew it.</p>
<p>“He knew we could only beat them once,” Belcher says. “If we beat them early in the season then they would be too good for us led by Wally come grand final day.”</p>
<p>Souths defeated Brothers in the major semi-final to pit themselves against Wynnum-Manly in a rematch of 1984.</p>
<p>But towards the end of the game disaster struck.</p>
<p>Meninga, who was playing his penultimate game before he went to Canberra, had been plagued by a troublesome knee all year.</p>
<p>“And it really came back and started haunting me in that game,” he explains.</p>
<p> </p>
<p>Meninga had a crack down his left knee and it would later transpire that he also had ligament damage. He would require surgery and a clean-out, but the immediate concern was whether he could play in the grand final.</p>
<p>“I knew I could get through it with the injections,” he says.</p>
<p>“Wayne took me through a session on the Thursday before the grand final to see if the injections worked – and they did – but it buggered me up and I couldn’t walk for three days and I certainly couldn’t run.”</p>
<p>It wouldn’t be the last time Meninga played through the pain barrier in a big game, but the injury threatened to rule him out of his last outing in the white and black of Southern Suburbs.</p>
<p>It was also Bennett’s final hurrah as coach, having agreed to take a role as the coaching director of the Queensland Rugby League.</p>
<p>D-Day came and Souths stepped up to the occasion.</p>
<p>Late in the first half, Elias skipped through a gap and found Carr in support who fended off Lewis to score Souths’ only try.</p>
<p>“I was just following the ball and it popped up into my hands,” he says. “I palmed off Wally and the winger had me by my shorts but I just kept driving and got the ball down.”</p>
<p>Wynnum-Manly kept coming for them, but Souths held firm to claim a 10-8 victory as Lewis looked crestfallen sitting on the Lang Park turf.</p>
<p>“They were such a good attacking side but we just worked our butts off defensively,” says Meninga. “We relied on our defence and the motivation of getting beaten by Wynnum-Manly comprehensively the year before.</p>
<p>“We were willing to go to the trenches for each other. Our defence was outstanding, to win a grand final doing it that way – holding a really talented side to eight points was a really good way to finish with the club.”</p>
<p>Carr reckons the celebrations ran for the best part of three days while Meninga was forced to sit down as the painkillers began to wear off.</p>
<p>“I had a lot of people bringing drinks over to me, so I couldn’t fall over, put it that way,” he says.</p>
<p>Bennett donned a Wynnum-Manly straw hat as he celebrated his first premiership as a coach with a big Cheshire cat grin.</p>
<p>It’s something Rabbitohs fans will be hopeful of seeing on Sunday.</p>
<p>Despite his age, the 71-year-old has still shown an ability to deflect attention and overcome adversity.</p>
<p>Many thought the Bunnies were finished this year when Latrell Mitchell was suspended.</p>
<p>Their pack was too soft and their defence was too brittle.</p>
<p>The opposite has happened, Souths toughened up, knocked off Manly and Penrith and are peaking just at the right time of year to find themselves 80 minutes from a premiership.</p>
<p>Asked if Bennett can get the job done, Belcher’s reply was simple: “He’s Wayne Bennett, of course he can.”</p>
<p>Source: <a href="https://www.foxsports.com.au/nrl/nrl-premiership/nrl-grand-final-2021-rabbitohs-v-panthers-wayne-bennett-first-premiership-souths-magpies-wynnummanly-1985-brisbane-rl-final/news-story/95e3e736aec7b5a40483b65245bca93c">foxsports.com.au</a></p>
<p> </p>
 </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above" data-quickedit-field-id="node/105054/field_tags/und/full"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/wayne-bennett" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Wayne Bennett</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/nrl-supercoach" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NRL Supercoach</a></div></div></div><div class="field field-name-field-author field-type-text field-label-above" data-quickedit-field-id="node/105054/field_author/und/full"><div class="field-label">Author:&nbsp;</div><div class="field-items"><div class="field-item even">Foxsports.com.au </div></div></div><div id="disqus_thread"><noscript><p><a href="http://looppacific.disqus.com/?url=https%3A%2F%2Fwww.looppng.com%2Frugby%2F%25E2%2580%2598-making-him-coach%25E2%2580%2599-grand-final-win-souths-saved-bennett%25E2%2580%2599s-career-105054">View the discussion thread.</a></p></noscript></div>  </div>

  <ul class="links list-inline"><li class="statistics_counter first last"><span>33 reads</span></li>
</ul>
  
</div>

</section>
  </div>
    </section>

          <aside class="col-sm-3" role="complementary">
          <div class="region region-sidebar-second">
    <section id="block-block-6" class="block block-block clearfix">

      
  <div id="3528950"></div>

</section>
<section id="block-dfp-mpu-png" class="block block-dfp clearfix">

      
  <div id="dfp-ad-mpu_png-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-mpu_png" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-mpu_png");
    });
  </script>
</div>
</div>
</section>
<section id="block-views-trending-block" class="block block-views clearfix">

        <h2 class="block-title">Trending Now </h2>
    
  <div class="view view-trending view-id-trending view-display-id-block view-dom-id-d679f80883431a89aa8902439afed927">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="Coronavirus">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/coronavirus/fiji-reports-first-death-hiv-patient-covid-19-105026">Fiji reports first death of HIV...</a></span>  </div></li>
          <li class="Coronavirus">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/coronavirus/ban-gatherings-20-plus-persons-105037">Ban on gatherings of 20-plus persons</a></span>  </div></li>
          <li class="PNG News">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/png-news/nip-govt-sue-schnaubelt-105040">NIP Govt To Sue Schnaubelt</a></span>  </div></li>
          <li class="Business">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/business/superannuation-review-lae-105029">Superannuation review in Lae</a></span>  </div></li>
          <li class="PNG News">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/png-news/digicel-sponsor-hiri-queen-105027">Digicel To Sponsor Hiri Queen</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-dfp-hpu-png" class="block block-dfp clearfix">

      
  <div id="dfp-ad-hpu_png-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-hpu_png" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-hpu_png");
    });
  </script>
</div>
</div>
</section>
  </div>
      </aside>  <!-- /#sidebar-second -->
    
  </div>
</div>
<div class="horizline"></div>
  <div class="popularsection stripe-bg">
	<div class="OUTBRAIN" data-src="https://www.looppng.com/rugby/%E2%80%98-making-him-coach%E2%80%99-grand-final-win-souths-saved-bennett%E2%80%99s-career-105054" data-widget-id="AR_1" data-ob-template="TrendMedia" ></div>
      </div> <!-- /.popularsection -->

</div>
<div id="footer-block">
    <!-- Footer -->
    <div class="row" style="background-image: url(/sites/all/themes/loop/images/footer.jpg); color: white;">
        <footer>
            <div class="container">
<div class="col-lg-4">
                    <h4>LEGAL<img class="dotted" src="/sites/all/themes/loop/images/dotted.png"></h4>
                    <ul>
                        <li><a href="/content/terms-use" name="node-4063" rel="width:900;resizable:false;position:[center,60]" class="simple-dialog priv_pol">TERMS OF USE</a></li>
                        <li><a href="/content/privacy-policy" name="node-4057" rel="width:900;resizable:false;position:[center,60]" class="simple-dialog priv_pol">PRIVACY POLICY</a></li>
                        <li><a href="/content/comments-policy" name="node-4062" rel="width:900;resizable:false;position:[center,60]" class="simple-dialog priv_pol">COMMENTS POLICY</a></li>
                    </ul>
                </div>
                <div class="col-lg-4">
                    <h4>WHO WE ARE<img class="dotted" src="/sites/all/themes/loop/images/dotted.png"></h4>
                    <ul>

                      <li><a href="/node/19831">ABOUT US</a></li>
                        <li><a href="http://trendmediapacific.com/#locations">ADVERTISE WITH US</a></li>
                        <li><a href="mailto:Rita@trend.media?cc=Julianna.Waeda@loopnewsgroup.com&subject=Loop - Contact Us">CONTACT US</a></li>
                        <li><a href="mailto:Rita@trend.media?cc=Julianna.Waeda@loopnewsgroup.com&subject=Loop - Become a Freelancer">BECOME A FREELANCER</a></li>

                    </ul>
                                  </div>
                <div class="col-lg-4">
                    <h4>FOLLOW US <img class="dotted" src="/sites/all/themes/loop/images/dotted.png"></h4>
                 <div class="center-block social-media">
                <ul>
                    <li><a href="https://www.facebook.com/looppng/"><img style="width:24px" src="/sites/all/themes/loop/images/fb.png">&nbsp;&nbsp;&nbsp;&nbsp; BE A FAN ON FACEBOOK</a></li>
                    <li><a href="https://twitter.com/looppng"><img  style="width:24px" src="/sites/all/themes/loop/images/twitter.png">&nbsp;&nbsp;&nbsp;&nbsp; FOLLOW US ON TWITTER</a></li>
	<li><a href="https://www.instagram.com/loop_png"><img  style="width:24px" src="/sites/all/themes/loop/images/instagram.png">&nbsp;&nbsp;&nbsp;&nbsp; FOLLOW US ON INSTAGRAM</a></li></ul>
                 </div>
		<div id="newsletter" style="background-color: #990000; padding: 25px">
                    <h3>NEWSLETTER SIGNUP</h3>
                    <hr>
 <p>Subscribe to our mailing list</p>
<!-- Begin MailChimp Signup Form -->

<div id="mc_embed_signup">
<form action="//trendmediagroup.us8.list-manage.com/subscribe/post?u=e73ae3582bee00a89161fb45f&amp;id=2448d7c4a9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
 <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter Email" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_e73ae3582bee00a89161fb45f_6716651767" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->            
</div></div>
                </div>
<div class="row container copyright-line">
  <div class="col-md-6"><p class="copyright">Copyright &copy; 2017 Loop by Trend Media Inc. | All Rights Reserved</p>  </div>
  <div class="col-md-3"></div>
  <div class="col-md-3"></div>
</div>         

            </div>

            <!-- /.row -->

        </footer>
    </div>
    <div class="region region-page-bottom">
    <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>  </div>
<script src="https://www.looppng.com/sites/default/modules/copyprevention/copyprevention.js?qxbwrz"></script>
<script src="https://www.looppng.com/modules/statistics/statistics.js?qxbwrz"></script>
<script src="https://www.looppng.com/sites/all/modules/addthis/addthis.js?qxbwrz"></script>
<script>
	 var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60542;
    _sf_async_config.domain = 'looppng.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
        </script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52523424-14', 'auto');
  ga('send', 'pageview');</script>
<script src="https://www.looppng.com/sites/all/themes/bootstrap/js/bootstrap.js?qxbwrz"></script>
</body>
</html>
