<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" >
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="https://www.looppng.com/sites/default/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="description" content="The Department of Prime Minister has established a new medical bay known as PMNEC Medical Bay for its staff to have regular medical checks once every quarter of the year." />
<meta name="abstract" content="The Department of Prime Minister has established a new medical bay known as PMNEC Medical Bay for its staff to have regular medical checks once every quarter of the year." />
<meta name="keywords" content="Department of Prime Minister, PMNEC Medical Bay" />
<meta name="news_keywords" content="Department of Prime Minister, PMNEC Medical Bay" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.looppng.com/lifestyle/medical-bay-ndoh-staff-109722" />
<link rel="shortlink" href="https://www.looppng.com/node/109722" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Loop PNG" />
<meta property="og:url" content="https://www.looppng.com/node/109722" />
<meta property="og:title" content="Medical Bay For NDoH Staff | Loop PNG" />
<meta property="og:description" content="The Department of Prime Minister has established a new medical bay known as PMNEC Medical Bay for its staff to have regular medical checks once every quarter of the year." />
<meta property="og:image" content="https://looppacificassets.s3.amazonaws.com/styles/no_watermark/s3/thumbnails/image/medical_bay_for_ndoh_staff.png?itok=FDnTzkKs" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.looppng.com/node/109722" />
<meta name="twitter:title" content="Medical Bay For NDoH Staff | Loop PNG" />
<meta name="twitter:description" content="The Department of Prime Minister has established a new medical bay known as PMNEC Medical Bay for its staff to have regular medical checks once every quarter of the year." />
<meta name="twitter:image" content="https://looppacificassets.s3.amazonaws.com/styles/no_watermark/s3/thumbnails/image/medical_bay_for_ndoh_staff.png?itok=FDnTzkKs" />
<meta property="article:author" content="Loop Author" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:tag" content="Department of Prime Minister" />
<meta property="article:tag" content="PMNEC Medical Bay" />
<meta property="article:published_time" content="Sun, 2022-02-13 21:20" />
<meta itemprop="name" content="Medical Bay For NDoH Staff | Loop PNG" />
<meta itemprop="description" content="The Department of Prime Minister has established a new medical bay known as PMNEC Medical Bay for its staff to have regular medical checks once every quarter of the year." />
<meta itemprop="image" content="https://looppacificassets.s3.amazonaws.com/styles/no_watermark/s3/thumbnails/image/medical_bay_for_ndoh_staff.png?itok=FDnTzkKs" />
<meta name="twitter:app:name:googleplay" content="Loop - Pacific Local News" />
<meta name="twitter:app:id:googleplay" content="com.pngloop.android" />
  <title>Medical Bay For NDoH Staff | Loop PNG</title>
  <link type="text/css" rel="stylesheet" href="https://www.looppng.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.looppng.com/sites/default/files/css/css_vv4pljwlvwdCGPcixhZ126582XBUyQM6Fs-F_c0Bkt0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.looppng.com/sites/default/files/css/css_z3mjRGFzlB44rZhcMB1q3V4VV_5Tzm8MXeKn3is7vQs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.looppng.com/sites/default/files/css/css_7PCVcqzVIUDYzpJUJqKvNshii6Nq59rpLSAhT4x1_ys.css" media="all" />
<link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/bootstrap/3.0.2/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.looppng.com/sites/default/files/css/css_AyVS9gCH_UAfAVXW2Th0_mZr8sc7GYIOp_UlyjmrVYY.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="https://www.looppng.com/sites/default/files/google_tag/google_tag.script.js?qxbwrz"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/jquery/1.9/jquery.min.js?v=1.9.1"></script>
<script src="https://www.looppng.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.looppng.com/misc/drupal.js?qxbwrz"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script src="https://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1440, 622], [[728, 90], [970, 250]])
  .build();
googletag.slots["lb_png"] = googletag.defineSlot("/544613711/Lifestyle-LB_PNG", [[728, 90], [970, 250]], "dfp-ad-lb_png")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["mpu_png"] = googletag.defineSlot("/544613711/Lifestyle-MPU_PNG", [300, 250], "dfp-ad-mpu_png")
  .addService(googletag.pubads());</script>
<script>googletag.slots["hpu_png"] = googletag.defineSlot("/544613711/Lifestyle-HPU_PNG", [300, 600], "dfp-ad-hpu_png")
  .addService(googletag.pubads());</script>
<script src="//cdn.jsdelivr.net/bootstrap/3.0.2/js/bootstrap.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();</script>
<script src="https://www.looppng.com/sites/all/modules/simple_dialog/js/simple_dialog.js?qxbwrz"></script>
<script src="https://www.looppng.com/sites/all/modules/scald/modules/providers/scald_image/scald_image.js?qxbwrz"></script>
<script src="https://www.looppng.com/sites/all/modules/ctools/js/jump-menu.js?qxbwrz"></script>
<script src="https://www.looppng.com/sites/all/modules/responsive_menus/styles/sidr/js/responsive_menus_sidr.js?qxbwrz"></script>
<script src="https://www.looppng.com/sites/all/libraries/sidr/jquery.sidr.min.js?qxbwrz"></script>
<script src="https://www.looppng.com/sites/all/modules/disqus/disqus.js?qxbwrz"></script>
<script>var _sf_startpt=(new Date()).getTime()</script>
<script src="https://www.looppng.com/sites/all/themes/loop/js/script.js?qxbwrz"></script>
<script src="https://www.looppng.com/sites/all/themes/loop/js/hibernate.js?qxbwrz"></script>
<script>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</script>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-109722 node-type-article domain-looppng-com taxonomy-department-of-prime-minister taxonomy-pmnec-medical-bay taxonomy-lifestyle"  onselectstart="return false;" oncopy="return false;">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3XHWTM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
  


  <div class="topad">
      <div class="region region-topad">
    <section id="block-block-14" class="block block-block clearfix">

      
  <div id="3528950"></div>
&nbsp;
</section>
<section id="block-dfp-lb-png" class="block block-dfp clearfix">

      
  <div id="dfp-ad-lb_png-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-lb_png" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-lb_png");
    });
  </script>
</div>
</div>
</section>
  </div>
  </div> <!-- /.topad -->

<header id="navbar" role="banner" class="navbar container navbar-default">
  <div class="container">
    <div class="navbar-header">
            <a class="logo navbar-btn pull-left knight" id="" href="/" title="Home">
        <img src="https://www.looppng.com/sites/default/files/loop-logo.png" alt="Home" />
      </a>
      <div class="domain" id="Png">
      </div>
<div class="" id="">
</div>
      
      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

  <div class="search-bar">
      <div class="region region-search-bar">
    <section id="block-jump-menu-jump-menu-m-menu-domains-menu" class="block block-jump-menu clearfix">

      
  <form action="/lifestyle/medical-bay-ndoh-staff-109722" method="post" id="ctools-jump-menu--2" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-jump form-type-select form-group"><select class="ctools-jump-menu-select ctools-jump-menu-change form-control form-select" id="edit-jump--2" name="jump"><option value="">   </option><option value="https://www.loopnauru.com" class="d-1">Nauru</option><option value="https://www.looppng.com" selected="selected" class="d-1">PNG</option><option value="https://www.loopsamoa.com" class="d-1">Samoa</option><option value="https://www.looptonga.com" class="d-1">Tonga</option><option value="https://www.loopvanuatu.com" class="d-1">Vanuatu</option></select></div><button class="ctools-jump-menu-button ctools-jump-menu-hide btn btn-sm btn-default form-submit" type="submit" id="edit-go--2" name="op" value="Go">Go</button>
</div><input type="hidden" name="form_build_id" value="form-dy51R_kOhN6330MB_UffwAiCe3UufFPBYOY-J_gdAhY" />
<input type="hidden" name="form_id" value="ctools_jump_menu" />
</div></form>
</section>
<section id="block-search-form" class="block block-search clearfix">

      
  <form class="form-search content-search" action="/lifestyle/medical-bay-ndoh-staff-109722" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-sm btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-nmCC1le4x4SqUXR6OLPmrVzj5gOff96A02mI3kf-los" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
  </div>
  </div> <!-- /.search-loop -->


          <div class="navbar-collapse collapse">
        <nav role="navigation">
                                <ul class="menu nav navbar-nav"><li class="first leaf global"><a href="/section/162170">Coronavirus</a></li>
<li class="expanded news dropdown"><a href="/section/39361" data-target="#" class="dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf news"><a href="/section/95669" title="Elections 2017" name="Elections 2017">Elections 2017</a></li>
<li class="leaf news"><a href="/section/40068">Local News</a></li>
<li class="leaf news"><a href="/videos" class="news">Videos</a></li>
<li class="last leaf global"><a href="/section/37815">Global News</a></li>
</ul></li>
<li class="expanded sport dropdown"><a href="/section/37806" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Sport <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf sport"><a href="/section/37806">Sport</a></li>
<li class="leaf sport"><a href="/section/54015">Rugby</a></li>
<li class="last leaf"><a href="/section/149880">2019 Pacific Games</a></li>
</ul></li>
<li class="expanded ent dropdown"><a href="/section/37789" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first last leaf ent"><a href="/section/37789">Entertainment</a></li>
</ul></li>
<li class="expanded life dropdown"><a href="/section/38332" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Life <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf life"><a href="/section/38332">Lifestyle</a></li>
<li class="leaf tech"><a href="/section/39649">Tech</a></li>
<li class="last leaf life"><a href="/section/172217">Everyday People</a></li>
</ul></li>
<li class="expanded endz dropdown"><a href="/community" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Community <span class="caret"></span></a><ul class="dropdown-menu"><li class="first last leaf endz"><a href="/community">Community</a></li>
</ul></li>
<li class="expanded biz dropdown"><a href="/Business" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Business <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf biz"><a href="/Business">Business</a></li>
<li class="last leaf biz"><a href="/Women-in-Business">Women in Business</a></li>
</ul></li>
<li class="last leaf global"><a href="/job-classifieds">Classifieds</a></li>
</ul>                            </nav>
      </div>
      </div>
</header>
<div class="horizline"></div>
<div class="stripe-bg">
<div class="main-container container">

  <header role="banner" id="page-header">
    
      </header> <!-- /#page-header -->

  <div class="row">

    
    <section class="col-sm-9">
            <a id="main-content"></a>
                    <h1 class="page-header"><div data-quickedit-field-id="node/109722/title/und/full">Medical Bay For NDoH Staff</div></h1>
                                                          <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <div id="node-109722" class="node node-article node-promoted clearfix" data-quickedit-entity-id="node/109722" about="/lifestyle/medical-bay-ndoh-staff-109722" typeof="sioc:Item foaf:Document">

  
      <span property="dc:title" content="Medical Bay For NDoH Staff" class="rdf-meta element-hidden"></span>
      <div class="by-line">
<div class="row">
  <div class="col-md-4">
	<div class="submitted">
      
                  BY: <span class="username" xml:lang="" about="/users/loopauthor" typeof="sioc:UserAccount" property="foaf:name" datatype="">Loop Author</span></br>        21:20, February 13, 2022
        </div>
</div>
  <div class="col-md-4">
	  <div class="article-stats">
        <div class="num-views">
      20 reads        </div>

        </div>
</div>
  <div class="col-md-4"></div>
</div>
    </div>
  
  <div class="content">
    <div class="field field-name-field-feature-thumbnail field-type-image field-label-hidden" data-quickedit-field-id="node/109722/field_feature_thumbnail/und/full"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" class="img-responsive img-responsive" src="https://looppacificassets.s3.amazonaws.com/thumbnails/image/medical_bay_for_ndoh_staff.png" width="805" height="450" alt="" /></div></div></div><div class="field field-name-field-addthis field-type-addthis field-label-hidden" data-quickedit-field-id="node/109722/field_addthis/und/full"><div class="field-items"><div class="field-item even"><div class="addthis_toolbox addthis_default_style addthis_32x32_style " addthis:title="Medical Bay For NDoH Staff - Loop PNG" addthis:url="https://www.looppng.com/lifestyle/medical-bay-ndoh-staff-109722"><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_pinterest_share"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_messenger"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_whatsapp"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_mailto"></a>
</div>
</div></div></div><div class="field field-name-field-feature-caption field-type-text field-label-hidden" data-quickedit-field-id="node/109722/field_feature_caption/und/full"><div class="field-items"><div class="field-item even"><p>The Department of Prime Minister has established a new medical bay known as PMNEC Medical Bay for its staff to have regular medical checks once every quarter of the year.</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden" data-quickedit-field-id="node/109722/body/und/full"><div class="field-items"><div class="field-item even" property="content:encoded"> <p>This initiative by Acting Deputy Secretary Operations, Theresa Siaguru was authorized by Secretary Ivan Pomaleu, to ensure all the staff of the Department are given the opportunity to know their health condition as their basic right to their wellbeing and healthy living.</p>
<p>Siaguru said she was pleased that the Prime Minister had the privilege of getting his COVID -19 booster shot at the new facility, which is located at the Ground Floor of Sir Manasupe Haus, on Friday, 28 January, 2022.</p>
<p>She is happy with Secretary Pomaleu for his understanding in ensuring this need is supported by the department as an incentive and should be appreciated by the staff.</p>
<p>“I am very happy that the PMNEC Medical Bay was graced with the Prime Minister’s presence when he used it for his COVID-19 booster shot and this has naturally formalized the beginning for us to open the facility for staff to do medical checks,” she said.</p>
<p>Ms Siaguru is currently taking the oversight of the operations of the PMNEC Medical Bay but will eventually leave it to the Gender Equity &amp; Social Inclusion (GESI) Unit under the Human Resource Management Branch (HRM) to manage it.  </p>
<p>GESI Officer, Boge Homoka said it is a good initiative for the staff of the department and is the first of its kind. He said she started off with 17 officers for the first day on Tuesday, 1st February, 2022 with an equal number of both female and male officers who turned up. </p>
<p>She said the initial medical checkup was conducted from 1- 4 February, 2022 by Medical Officer Marylouise Aulong. Checkup including blood pressure check, eyesight, chest, weight, height.</p>
<p>Aulong is works with the PNG Mobile Medical, a Medical Mobile Clinic Service, located at the Six-Mile SME Incubation Center, National Capital District.</p>
 </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above" data-quickedit-field-id="node/109722/field_tags/und/full"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/department-prime-minister" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Department of Prime Minister</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/pmnec-medical-bay" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">PMNEC Medical Bay</a></div></div></div><div class="field field-name-field-author field-type-text field-label-above" data-quickedit-field-id="node/109722/field_author/und/full"><div class="field-label">Author:&nbsp;</div><div class="field-items"><div class="field-item even">Loop Author</div></div></div><div id="disqus_thread"><noscript><p><a href="http://looppacific.disqus.com/?url=https%3A%2F%2Fwww.looppng.com%2Flifestyle%2Fmedical-bay-ndoh-staff-109722">View the discussion thread.</a></p></noscript></div>  </div>

  <ul class="links list-inline"><li class="statistics_counter first last"><span>20 reads</span></li>
</ul>
  
</div>

</section>
  </div>
    </section>

          <aside class="col-sm-3" role="complementary">
          <div class="region region-sidebar-second">
    <section id="block-block-6" class="block block-block clearfix">

      
  <div id="3528950"></div>

</section>
<section id="block-dfp-mpu-png" class="block block-dfp clearfix">

      
  <div id="dfp-ad-mpu_png-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-mpu_png" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-mpu_png");
    });
  </script>
</div>
</div>
</section>
<section id="block-views-trending-block" class="block block-views clearfix">

        <h2 class="block-title">Trending Now </h2>
    
  <div class="view view-trending view-id-trending view-display-id-block view-dom-id-800c1dcdb46b82608897ffc007fdc2bd">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="Rugby">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/rugby/kodi-stakes-claim-star-trouble-and-epic-captain%E2%80%99s-knock-nrl-all-stars-three-big-hits-109709">Kodi stakes claim, star in trouble...</a></span>  </div></li>
          <li class="PNG News">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/png-news/surge-number-internet-users-109712">Surge In Number Of Internet Users</a></span>  </div></li>
          <li class="Rugby">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/rugby/new-broncos-impress-opening-trial-win-109710">New Broncos Impress In Opening...</a></span>  </div></li>
          <li class="Global News">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/global-news/micronesian-leaders-pause-break-away-forum-109706">Micronesian leaders &#039;pause...</a></span>  </div></li>
          <li class="PNG News">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/png-news/mama-halipim-mama-kutubu-109715">Mama Halipim Mama in Kutubu </a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-dfp-hpu-png" class="block block-dfp clearfix">

      
  <div id="dfp-ad-hpu_png-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-hpu_png" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-hpu_png");
    });
  </script>
</div>
</div>
</section>
  </div>
      </aside>  <!-- /#sidebar-second -->
    
  </div>
</div>
<div class="horizline"></div>
  <div class="popularsection stripe-bg">
	<div class="OUTBRAIN" data-src="https://www.looppng.com/lifestyle/medical-bay-ndoh-staff-109722" data-widget-id="AR_1" data-ob-template="TrendMedia" ></div>
      </div> <!-- /.popularsection -->

</div>
<div id="footer-block">
    <!-- Footer -->
    <div class="row" style="background-image: url(/sites/all/themes/loop/images/footer.jpg); color: white;">
        <footer>
            <div class="container">
<div class="col-lg-4">
                    <h4>LEGAL<img class="dotted" src="/sites/all/themes/loop/images/dotted.png"></h4>
                    <ul>
                        <li><a href="/content/terms-use" name="node-4063" rel="width:900;resizable:false;position:[center,60]" class="simple-dialog priv_pol">TERMS OF USE</a></li>
                        <li><a href="/content/privacy-policy" name="node-4057" rel="width:900;resizable:false;position:[center,60]" class="simple-dialog priv_pol">PRIVACY POLICY</a></li>
                        <li><a href="/content/comments-policy" name="node-4062" rel="width:900;resizable:false;position:[center,60]" class="simple-dialog priv_pol">COMMENTS POLICY</a></li>
                    </ul>
                </div>
                <div class="col-lg-4">
                    <h4>WHO WE ARE<img class="dotted" src="/sites/all/themes/loop/images/dotted.png"></h4>
                    <ul>

                      <li><a href="/node/19831">ABOUT US</a></li>
                        <li><a href="http://trendmediapacific.com/#locations">ADVERTISE WITH US</a></li>
                        <li><a href="mailto:Rita@trend.media?cc=Julianna.Waeda@loopnewsgroup.com&subject=Loop - Contact Us">CONTACT US</a></li>
                        <li><a href="mailto:Rita@trend.media?cc=Julianna.Waeda@loopnewsgroup.com&subject=Loop - Become a Freelancer">BECOME A FREELANCER</a></li>

                    </ul>
                                  </div>
                <div class="col-lg-4">
                    <h4>FOLLOW US <img class="dotted" src="/sites/all/themes/loop/images/dotted.png"></h4>
                 <div class="center-block social-media">
                <ul>
                    <li><a href="https://www.facebook.com/looppng/"><img style="width:24px" src="/sites/all/themes/loop/images/fb.png">&nbsp;&nbsp;&nbsp;&nbsp; BE A FAN ON FACEBOOK</a></li>
                    <li><a href="https://twitter.com/looppng"><img  style="width:24px" src="/sites/all/themes/loop/images/twitter.png">&nbsp;&nbsp;&nbsp;&nbsp; FOLLOW US ON TWITTER</a></li>
	<li><a href="https://www.instagram.com/loop_png"><img  style="width:24px" src="/sites/all/themes/loop/images/instagram.png">&nbsp;&nbsp;&nbsp;&nbsp; FOLLOW US ON INSTAGRAM</a></li></ul>
                 </div>
		<div id="newsletter" style="background-color: #990000; padding: 25px">
                    <h3>NEWSLETTER SIGNUP</h3>
                    <hr>
 <p>Subscribe to our mailing list</p>
<!-- Begin MailChimp Signup Form -->

<div id="mc_embed_signup">
<form action="//trendmediagroup.us8.list-manage.com/subscribe/post?u=e73ae3582bee00a89161fb45f&amp;id=2448d7c4a9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
 <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter Email" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_e73ae3582bee00a89161fb45f_6716651767" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->            
</div></div>
                </div>
<div class="row container copyright-line">
  <div class="col-md-6"><p class="copyright">Copyright &copy; 2017 Loop by Trend Media Inc. | All Rights Reserved</p>  </div>
  <div class="col-md-3"></div>
  <div class="col-md-3"></div>
</div>         

            </div>

            <!-- /.row -->

        </footer>
    </div>
    <div class="region region-page-bottom">
    <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>  </div>
<script src="https://www.looppng.com/sites/default/modules/copyprevention/copyprevention.js?qxbwrz"></script>
<script src="https://www.looppng.com/modules/statistics/statistics.js?qxbwrz"></script>
<script src="https://www.looppng.com/sites/all/modules/addthis/addthis.js?qxbwrz"></script>
<script>
	 var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60542;
    _sf_async_config.domain = 'looppng.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
        </script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52523424-14', 'auto');
  ga('send', 'pageview');</script>
<script src="https://www.looppng.com/sites/all/themes/bootstrap/js/bootstrap.js?qxbwrz"></script>
</body>
</html>
