<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" >
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.looppng.com/sites/default/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="description" content="Yangoru-Saussia MP, Richard Maru, recently held a meeting with large scale investors and Super Funds for potential investments in the District to complement existing projects in the Districts." />
<meta name="abstract" content="Yangoru-Saussia MP, Richard Maru, recently held a meeting with large scale investors and Super Funds for potential investments in the District to complement existing projects in the Districts." />
<meta name="keywords" content="Richard Maru, Yangoru-Saussia, District Development Authority (DDA)" />
<meta name="news_keywords" content="Richard Maru, Yangoru-Saussia, District Development Authority (DDA)" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.looppng.com/png-news/maru-hosts-meeting-large-scale-investments-90573" />
<link rel="shortlink" href="http://www.looppng.com/node/90573" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Loop PNG" />
<meta property="og:url" content="http://www.looppng.com/node/90573" />
<meta property="og:title" content="Maru hosts meeting for large scale investments | Loop PNG" />
<meta property="og:description" content="Yangoru-Saussia MP, Richard Maru, recently held a meeting with large scale investors and Super Funds for potential investments in the District to complement existing projects in the Districts." />
<meta property="og:image" content="http://looppacificassets.s3.amazonaws.com/styles/no_watermark/s3/thumbnails/image/untitled_design_52.png?itok=wvYVJsfd" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.looppng.com/node/90573" />
<meta name="twitter:title" content="Maru hosts meeting for large scale investments | Loop PNG" />
<meta name="twitter:description" content="Yangoru-Saussia MP, Richard Maru, recently held a meeting with large scale investors and Super Funds for potential investments in the District to complement existing projects in the Districts." />
<meta name="twitter:image" content="http://looppacificassets.s3.amazonaws.com/styles/no_watermark/s3/thumbnails/image/untitled_design_52.png?itok=wvYVJsfd" />
<meta property="article:author" content="Loop Author" />
<meta property="article:section" content="PNG News" />
<meta property="article:tag" content="Richard Maru" />
<meta property="article:tag" content="Yangoru-Saussia" />
<meta property="article:tag" content="District Development Authority (DDA)" />
<meta property="article:published_time" content="Sun, 2020-03-08 19:55" />
<meta itemprop="name" content="Maru hosts meeting for large scale investments | Loop PNG" />
<meta itemprop="description" content="Yangoru-Saussia MP, Richard Maru, recently held a meeting with large scale investors and Super Funds for potential investments in the District to complement existing projects in the Districts." />
<meta itemprop="image" content="http://looppacificassets.s3.amazonaws.com/styles/no_watermark/s3/thumbnails/image/untitled_design_52.png?itok=wvYVJsfd" />
<meta name="twitter:app:name:googleplay" content="Loop - Pacific Local News" />
<meta name="twitter:app:id:googleplay" content="com.pngloop.android" />
  <title>Maru hosts meeting for large scale investments | Loop PNG</title>
  <link type="text/css" rel="stylesheet" href="http://www.looppng.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.looppng.com/sites/default/files/css/css_vv4pljwlvwdCGPcixhZ126582XBUyQM6Fs-F_c0Bkt0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.looppng.com/sites/default/files/css/css_z3mjRGFzlB44rZhcMB1q3V4VV_5Tzm8MXeKn3is7vQs.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.looppng.com/sites/default/files/css/css_7PCVcqzVIUDYzpJUJqKvNshii6Nq59rpLSAhT4x1_ys.css" media="all" />
<link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/bootstrap/3.0.2/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.looppng.com/sites/default/files/css/css_pnQlDGPXMHBZnJGZe_lAsquK0Jdu7lnmedhlkVmjD-c.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="http://www.looppng.com/sites/default/files/google_tag/google_tag.script.js?pz512r"></script>
<script src="http://www.looppng.com/sites/all/modules/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script src="http://www.looppng.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="http://www.looppng.com/misc/drupal.js?pz512r"></script>
<script src="http://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script src="http://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script src="http://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script src="http://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script src="http://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script src="http://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script src="http://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script src="http://www.looppng.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1440, 622], [[728, 90], [970, 250]])
  .build();
googletag.slots["lb_png"] = googletag.defineSlot("/544613711/LocalNews-LB_PNG", [[728, 90], [970, 250]], "dfp-ad-lb_png")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["mpu_png"] = googletag.defineSlot("/544613711/LocalNews-MPU_PNG", [300, 250], "dfp-ad-mpu_png")
  .addService(googletag.pubads());</script>
<script>googletag.slots["hpu_png"] = googletag.defineSlot("/544613711/LocalNews-HPU_PNG", [300, 600], "dfp-ad-hpu_png")
  .addService(googletag.pubads());</script>
<script src="//cdn.jsdelivr.net/bootstrap/3.0.2/js/bootstrap.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();</script>
<script src="http://www.looppng.com/sites/all/modules/simple_dialog/js/simple_dialog.js?pz512r"></script>
<script src="http://www.looppng.com/sites/all/modules/scald/modules/providers/scald_image/scald_image.js?pz512r"></script>
<script src="http://www.looppng.com/sites/all/modules/ctools/js/jump-menu.js?pz512r"></script>
<script src="http://www.looppng.com/sites/all/modules/responsive_menus/styles/sidr/js/responsive_menus_sidr.js?pz512r"></script>
<script src="http://www.looppng.com/sites/all/libraries/sidr/jquery.sidr.min.js?pz512r"></script>
<script src="http://www.looppng.com/sites/all/modules/disqus/disqus.js?pz512r"></script>
<script>var _sf_startpt=(new Date()).getTime()</script>
<script src="http://www.looppng.com/sites/all/themes/loop/js/script.js?pz512r"></script>
<script src="http://www.looppng.com/sites/all/themes/loop/js/hibernate.js?pz512r"></script>
<script>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</script>
  <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-90573 node-type-article domain-looppng-com taxonomy-richard-maru taxonomy-yangoru-saussia taxonomy-district-development-authority-dda taxonomy-png-news"  onselectstart="return false;" oncopy="return false;" oncontextmenu="return false;">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3XHWTM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
  


  <div class="topad">
      <div class="region region-topad">
    <section id="block-block-14" class="block block-block clearfix">

      
  <div id="3528950"></div>
&nbsp;
</section>
<section id="block-dfp-lb-png" class="block block-dfp clearfix">

      
  <div id="dfp-ad-lb_png-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-lb_png" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-lb_png");
    });
  </script>
</div>
</div>
</section>
  </div>
  </div> <!-- /.topad -->

<header id="navbar" role="banner" class="navbar container navbar-default">
  <div class="container">
    <div class="navbar-header">
            <a class="logo navbar-btn pull-left knight" id="" href="/" title="Home">
        <img src="http://www.looppng.com/sites/default/files/loop-logo.png" alt="Home" />
      </a>
      <div class="domain" id="Png">
      </div>
<div class="" id="">
</div>
      
      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

  <div class="search-bar">
      <div class="region region-search-bar">
    <section id="block-jump-menu-jump-menu-m-menu-domains-menu" class="block block-jump-menu clearfix">

      
  <form action="/png-news/maru-hosts-meeting-large-scale-investments-90573" method="post" id="ctools-jump-menu--2" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-jump form-type-select form-group"><select class="ctools-jump-menu-select ctools-jump-menu-change form-control form-select" id="edit-jump--2" name="jump"><option value="">   </option><option value="http://www.loopnauru.com" class="d-1">Nauru</option><option value="http://www.looppng.com" selected="selected" class="d-1">PNG</option><option value="http://www.loopsamoa.com" class="d-1">Samoa</option><option value="http://www.looptonga.com" class="d-1">Tonga</option><option value="http://www.loopvanuatu.com" class="d-1">Vanuatu</option></select></div><button class="ctools-jump-menu-button ctools-jump-menu-hide btn btn-sm btn-default form-submit" type="submit" id="edit-go--2" name="op" value="Go">Go</button>
</div><input type="hidden" name="form_build_id" value="form-A_cUqWQyYjioYHXI1pS9LH7hASh--YgvTSHUg4Sk_XQ" />
<input type="hidden" name="form_id" value="ctools_jump_menu" />
</div></form>
</section>
<section id="block-search-form" class="block block-search clearfix">

      
  <form class="form-search content-search" action="/png-news/maru-hosts-meeting-large-scale-investments-90573" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-sm btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-hnDs6fJW3-zSF0STJua4Df-bxlrDurlaO2EGb9wZdVc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
  </div>
  </div> <!-- /.search-loop -->


          <div class="navbar-collapse collapse">
        <nav role="navigation">
                                <ul class="menu nav navbar-nav"><li class="first leaf global"><a href="/section/138111">APEC 2018</a></li>
<li class="expanded news dropdown"><a href="/section/39361" data-target="#" class="dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf news"><a href="/section/95669" title="Elections 2017" name="Elections 2017">Elections 2017</a></li>
<li class="leaf news"><a href="/section/40068">Local News</a></li>
<li class="leaf news"><a href="/videos" class="news">Videos</a></li>
<li class="last leaf global"><a href="/section/37815">Global News</a></li>
</ul></li>
<li class="expanded sport dropdown"><a href="/section/37806" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Sport <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf sport"><a href="/section/37806">Sport</a></li>
<li class="leaf sport"><a href="/section/54015">Rugby</a></li>
<li class="last leaf"><a href="/section/149880">2019 Pacific Games</a></li>
</ul></li>
<li class="expanded ent dropdown"><a href="/section/37789" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first last leaf ent"><a href="/section/37789">Entertainment</a></li>
</ul></li>
<li class="expanded life dropdown"><a href="/section/38332" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Life <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf life"><a href="/section/38332">Lifestyle</a></li>
<li class="last leaf tech"><a href="/section/39649">Tech</a></li>
</ul></li>
<li class="expanded endz dropdown"><a href="/community" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Community <span class="caret"></span></a><ul class="dropdown-menu"><li class="first last leaf endz"><a href="/community">Community</a></li>
</ul></li>
<li class="expanded biz dropdown"><a href="/Business" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Business <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf biz"><a href="/Business">Business</a></li>
<li class="last leaf biz"><a href="/Women-in-Business">Women in Business</a></li>
</ul></li>
<li class="last leaf global"><a href="/job-classifieds">Classifieds</a></li>
</ul>                            </nav>
      </div>
      </div>
</header>
<div class="horizline"></div>
<div class="stripe-bg">
<div class="main-container container">

  <header role="banner" id="page-header">
    
      </header> <!-- /#page-header -->

  <div class="row">

    
    <section class="col-sm-9">
            <a id="main-content"></a>
                    <h1 class="page-header"><div data-quickedit-field-id="node/90573/title/und/full">Maru hosts meeting for large scale investments</div></h1>
                                                          <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <div id="node-90573" class="node node-article node-promoted clearfix" data-quickedit-entity-id="node/90573" about="/png-news/maru-hosts-meeting-large-scale-investments-90573" typeof="sioc:Item foaf:Document">

  
      <span property="dc:title" content="Maru hosts meeting for large scale investments" class="rdf-meta element-hidden"></span>
      <div class="by-line">
<div class="row">
  <div class="col-md-4">
	<div class="submitted">
      
                  BY: <span class="username" xml:lang="" about="/users/loopauthor" typeof="sioc:UserAccount" property="foaf:name" datatype="">Loop Author</span></br>        19:55, March 8, 2020
        </div>
</div>
  <div class="col-md-4">
	  <div class="article-stats">
        <div class="num-views">
      77 reads        </div>

        </div>
</div>
  <div class="col-md-4"></div>
</div>
    </div>
  
  <div class="content">
    <div class="field field-name-field-feature-thumbnail field-type-image field-label-hidden" data-quickedit-field-id="node/90573/field_feature_thumbnail/und/full"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" class="img-responsive img-responsive" src="http://looppacificassets.s3.amazonaws.com/styles/carousel_large/s3/thumbnails/image/untitled_design_52.png?itok=PRnAAidG" width="805" height="450" alt="" /></div></div></div><div class="field field-name-field-addthis field-type-addthis field-label-hidden" data-quickedit-field-id="node/90573/field_addthis/und/full"><div class="field-items"><div class="field-item even"><div class="addthis_toolbox addthis_default_style addthis_32x32_style " addthis:title="Maru hosts meeting for large scale investments - Loop PNG" addthis:url="http://www.looppng.com/png-news/maru-hosts-meeting-large-scale-investments-90573"><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_pinterest_share"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_messenger"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_whatsapp"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_mailto"></a>
</div>
</div></div></div><div class="field field-name-field-feature-caption field-type-text field-label-hidden" data-quickedit-field-id="node/90573/field_feature_caption/und/full"><div class="field-items"><div class="field-item even"><p>Yangoru-Saussia MP, Richard Maru, recently held a meeting with large scale investors and Super Funds for potential investments in the District to complement existing projects in the Districts.</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden" data-quickedit-field-id="node/90573/body/und/full"><div class="field-items"><div class="field-item even" property="content:encoded"> <p>Maru said some potential projects discussed will involve investments of over K100 million.</p>
<p>Yangoru-Saussia MOP Richard Maru said one proposed project worth over K100 million will be transformational in terms of scale, technology, permanent employment opportunities, large business spin- off opportunities and the vast market opportunities of new products they will produce in the District.</p>
<p>The MP said it is not an easy task convincing the right partners that their investment will be safe and they generate acceptable returns for their shareholders.</p>
<p>Maru said the Yangoru-Saussia District Development Authority’s investments in infrastructure, law &amp; order, Education and utilities has been part of our deliberate strategy to make the District an attractive destination for investments.</p>
<p>He said the successful completion of the construction phase of the Chicken &amp; Eggs project at Huaripmo and the commencement of the production phase as well as the chicken out-grower program will be a significant boost to the District in attracting investment partners.</p>
<p><strong><em>Picture: Office of the Member for Yangoru-Saussia</em></strong></p>
 </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above" data-quickedit-field-id="node/90573/field_tags/und/full"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/richard-maru" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Richard Maru</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/yangoru-saussia-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Yangoru-Saussia</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/district-development-authority-dda" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">District Development Authority (DDA)</a></div></div></div><div class="field field-name-field-author field-type-text field-label-above" data-quickedit-field-id="node/90573/field_author/und/full"><div class="field-label">Author:&nbsp;</div><div class="field-items"><div class="field-item even">Press Release</div></div></div><div id="disqus_thread"><noscript><p><a href="http://looppacific.disqus.com/?url=http%3A%2F%2Fwww.looppng.com%2Fpng-news%2Fmaru-hosts-meeting-large-scale-investments-90573">View the discussion thread.</a></p></noscript></div>  </div>

  <ul class="links list-inline"><li class="statistics_counter first last"><span>77 reads</span></li>
</ul>
  
</div>

</section>
  </div>
    </section>

          <aside class="col-sm-3" role="complementary">
          <div class="region region-sidebar-second">
    <section id="block-block-6" class="block block-block clearfix">

      
  <div id="3528950"></div>

</section>
<section id="block-dfp-mpu-png" class="block block-dfp clearfix">

      
  <div id="dfp-ad-mpu_png-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-mpu_png" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-mpu_png");
    });
  </script>
</div>
</div>
</section>
<section id="block-views-trending-block" class="block block-views clearfix">

        <h2 class="block-title">Trending Now </h2>
    
  <div class="view view-trending view-id-trending view-display-id-block view-dom-id-58b0f127dee7831de1ca7390f8f3a117">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="Global News">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/global-news/dozens-trapped-china-quarantine-hotel-collapses-90566">Dozens trapped as China quarantine...</a></span>  </div></li>
          <li class="PNG News">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/png-news/idg%E2%80%99s-not-touched-haiveta-90562">IDG’s not touched: Haiveta</a></span>  </div></li>
          <li class="Global News">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/global-news/women-charged-over-coronavirus-toilet-paper-row-western-sydney-supermarket-90567">Women charged over coronavirus...</a></span>  </div></li>
          <li class="PNG News">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/png-news/new-communications-tower-kikori-90572">New communications tower for Kikori</a></span>  </div></li>
          <li class="Sport">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sport/national-soccer-league-round-9-results-90571">National Soccer League Round 9...</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-dfp-hpu-png" class="block block-dfp clearfix">

      
  <div id="dfp-ad-hpu_png-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-hpu_png" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-hpu_png");
    });
  </script>
</div>
</div>
</section>
  </div>
      </aside>  <!-- /#sidebar-second -->
    
  </div>
</div>
<div class="horizline"></div>
  <div class="popularsection stripe-bg">
	<div class="OUTBRAIN" data-src="http://www.looppng.com/png-news/maru-hosts-meeting-large-scale-investments-90573" data-widget-id="AR_1" data-ob-template="TrendMedia" ></div>
      </div> <!-- /.popularsection -->

</div>
<div id="footer-block">
    <!-- Footer -->
    <div class="row" style="background-image: url(/sites/all/themes/loop/images/footer.jpg); color: white;">
        <footer>
            <div class="container">
<div class="col-lg-4">
                    <h4>LEGAL<img class="dotted" src="/sites/all/themes/loop/images/dotted.png"></h4>
                    <ul>
                        <li><a href="/content/terms-use" name="node-4063" rel="width:900;resizable:false;position:[center,60]" class="simple-dialog priv_pol">TERMS OF USE</a></li>
                        <li><a href="/content/privacy-policy" name="node-4057" rel="width:900;resizable:false;position:[center,60]" class="simple-dialog priv_pol">PRIVACY POLICY</a></li>
                        <li><a href="/content/comments-policy" name="node-4062" rel="width:900;resizable:false;position:[center,60]" class="simple-dialog priv_pol">COMMENTS POLICY</a></li>
                    </ul>
                </div>
                <div class="col-lg-4">
                    <h4>WHO WE ARE<img class="dotted" src="/sites/all/themes/loop/images/dotted.png"></h4>
                    <ul>

                      <li><a href="/node/19831">ABOUT US</a></li>
                        <li><a href="http://trendmediapacific.com/#locations">ADVERTISE WITH US</a></li>
                        <li><a href="mailto:Rita@trend.media?cc=Julianna.Waeda@loopnewsgroup.com&subject=Loop - Contact Us">CONTACT US</a></li>
                        <li><a href="mailto:Rita@trend.media?cc=Julianna.Waeda@loopnewsgroup.com&subject=Loop - Become a Freelancer">BECOME A FREELANCER</a></li>

                    </ul>
                                  </div>
                <div class="col-lg-4">
                    <h4>FOLLOW US <img class="dotted" src="/sites/all/themes/loop/images/dotted.png"></h4>
                 <div class="center-block social-media">
                <ul>
                    <li><a href="https://www.facebook.com/looppng/"><img style="width:24px" src="/sites/all/themes/loop/images/fb.png">&nbsp;&nbsp;&nbsp;&nbsp; BE A FAN ON FACEBOOK</a></li>
                    <li><a href="https://twitter.com/looppng"><img  style="width:24px" src="/sites/all/themes/loop/images/twitter.png">&nbsp;&nbsp;&nbsp;&nbsp; FOLLOW US ON TWITTER</a></li>
	<li><a href="https://www.instagram.com/loop_png"><img  style="width:24px" src="/sites/all/themes/loop/images/instagram.png">&nbsp;&nbsp;&nbsp;&nbsp; FOLLOW US ON INSTAGRAM</a></li></ul>
                 </div>
		<div id="newsletter" style="background-color: #990000; padding: 25px">
                    <h3>NEWSLETTER SIGNUP</h3>
                    <hr>
 <p>Subscribe to our mailing list</p>
<!-- Begin MailChimp Signup Form -->

<div id="mc_embed_signup">
<form action="//trendmediagroup.us8.list-manage.com/subscribe/post?u=e73ae3582bee00a89161fb45f&amp;id=2448d7c4a9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
 <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter Email" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_e73ae3582bee00a89161fb45f_6716651767" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->            
</div></div>
                </div>
<div class="row container copyright-line">
  <div class="col-md-6"><p class="copyright">Copyright &copy; 2017 Loop by Trend Media Inc. | All Rights Reserved</p>  </div>
  <div class="col-md-3"></div>
  <div class="col-md-3"></div>
</div>         

            </div>

            <!-- /.row -->

        </footer>
    </div>
    <div class="region region-page-bottom">
    <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>  </div>
<script src="http://www.looppng.com/sites/default/modules/copyprevention/copyprevention.js?pz512r"></script>
<script src="http://www.looppng.com/modules/statistics/statistics.js?pz512r"></script>
<script src="http://www.looppng.com/sites/all/modules/addthis/addthis.js?pz512r"></script>
<script>
	 var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60542;
    _sf_async_config.domain = 'looppng.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
        </script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52523424-14', 'auto');
  ga('send', 'pageview');</script>
<script src="http://www.looppng.com/sites/all/themes/bootstrap/js/bootstrap.js?pz512r"></script>
</body>
</html>
